Posts by euphras

    Wenn man den Tacho alleine nicht umbauen kann, habe ich immer die Ziffern mit roher Gewalt umgestellt, also die Ziffern einfach per Hand verdreht...die E7 Tachos haben das immer gut vertragen.


    Etwa so ähnlich beschrieben hat mir das vor ein paar Jahren auch im "Blauen Forum" mal einer geraten.


    Das DZM-Tuning Stadium habe ich übrigens hinter mir... alle Tachos nach Niederlande verkauft, er bleibt "Originalheimer"...

    Meine Güte, der sieht ja übelst aus. Dagegen sieht meiner untenrum aus wie ein Jahreswagen.....aber schön, daß Du ihm eine Chance gibst.

    Cooles Seitendekor, cooler Wagen, Glückwunsch!


    Wo hat er denn Rost, obenrum sieht er doch aus wie aus dem Ei gepellt?!

    Der 2E Motor ist in Kombination mit dem Gleichdruckvergaser und der Kat-Regelung schlichtweg eine Katastrophe. Ich habe die gleiche Kombination in einem Starlet.


    Zu Deiner Liste der schon gemachten Arbeiten; Du hast schon sehr viel gemacht, vielmehr als ich seit 2005. Woran Deine Probleme liegen könnten, weiß ich nicht. Ich habe noch nicht einmal den Schimmer einer Ahnung. Ich schreibe mal, was Ich gemacht habe, um Kaltstartprobleme und Teillastruckeln wieder wegzubekommen:


    Tauschvergaser mit ca. 120 000 km
    Kopf runter, neue Ventile eingeschliffen, sämtliche Dichtungen neu (die Auslassventile waren total verkokt, die Dichtflächen stark korrodiert)


    Seither null Ölverbrauch, er schnurrt wie ein Kätzchen und kommt sogar anstandslos über die AU.


    Vielleicht meldet sich ja noch jemand, der ein paar Ideen hat...

    Ist das überhaupt ein S?


    Gruß, Rory


    Nein, es ist ein XL, also die Variante mit G-Kat und den ganzen "Luxus"-Ausstattungsmerkmalen wie Heckscheibenwischer, ausstellbaren hinteren Seitenscheiben und 1.3 l/75 PS Motor minus das ganze "Sport"-Gedöns (Sitze, Türpappen, LCD-Uhr, Tacho mit DZM).


    Der nette Nebeneffekt dieser wahrscheinlich seltensten Variante des EP71; er bekommt regulär die Grüne Plakette.

    Ich habe Dirk leider nur zweimal getroffen, einmal bei einer wilden Schraubaktion südlich von Gießen, einmal bei einem Treff in Essen-Borbeck, habe ihn aber schätzen gelernt. Allen Nahestehenden und Verwandten mein tiefempfundenes Beileid.

    Aber machen lassen ist auch doof. So richtig stolz kann man doch nur sein, wenn man selber Hand anlegt ;)


    Schönen Gruß
    Udo


    Ich weiß nicht... irgendwie macht mir das Schrauben schon Spaß, aber eine Vollrestauration mit komplettem Oberflächenabtrag, schweißen und verzinnen...


    ...da würde ich den EP71 lieber in eine Werkstatt wie diese abgeben, drei Monate warten, den "werksneuen" Starlet abholen und die Fahrt genießen. Aber wie immer: Jedem Amateur das Seine. :thumbsup:

    Kunststoffstoßstangen haben ja gegenüber verchromten Blechstoßstangen den Vorteil, daß sie nach dreißig Jahren wenigstens nicht weggerostet sind. Aber ansehnlich sehen sie nach der langen Zeit sicher auch nicht mehr aus. Wie pflegt Ihr die Stoßstangen, Rammschutzleisten, Fensterrahmen und andere Außenteile, wie sorgt Ihr dafür daß Schwarz schwarz bleibt?

    Der Fehler wird primär das uralte Betriebssystem sein (Powerbook G4 1 Ghz mit Mac OS 10.4.11 (2005 release), ca 2009 abandonedware), für das einfach keine zeitgemäßen Browser mehr verfügbar sind...


    schade, daß Google nicht abwärtskompatibler ist. Flickr läuft unter FireFox noch annehmbar, mein GoogleDrive ist seit ca. 2 Jahren auch nicht mehr erreichbar.

    Seit wir im letzten Herbst den Kopf runter hatten (mit angeflanschten Vergaser) leuchtet die Economy Leuchte nur noch sporadisch. Unmittelbar nach dem Kaltstart funktioniert die Umschaltung von Grün auf Bernstein noch normal aber nach ca. 30 Sekunden verharrt die Leuchte auf Grün, egal wie weit man das Gaspedal durchdrückt. Die Leuchte, so nehme ich an, ist ja unterdruckgesteuert. Weiß jemand, wo am Motor/Vergaser der Sensor sitzt, damit man ihn mal überprüfen kann?!