Jigoku no Demon-Ace

  • Autsch 2 Meter wird schwierig, ist ja nur ein RIO und meine Frau soll ja auch mitfahren :-)

    Mit einer 0.5-prozentigen Wahrscheinlichkeit fahre ich noch in diesem Jahr beruflich ein Ding nach Eglisau, und dann leer zurück. Aber dazu müsste der Kosmos der Firma schon sehr gnädig sein, damit wir das Ding fertig bekommen, bzw. ungnädig, dass kein Spediteur das fährt. Aber wie gesagt. Da mein Bus aus Fürstenfeldbruck, bzw München stammt, und wir sowieso Freunde in München haben, wollte ich den mal dorthin ausführen, damit er nochmal da schnuppern kann. Und von da aus liegt die Schweiz ja fast auf dem Weg. 8) :D Und der Auspuff ist nur für auf Halde, dass ich einen hab, bis meiner mal irgendwann freckt.

  • So, es gibt mal wieder News. Die Rückbank kommt in ein paar Wochen zum Sattler, und danach wird sie annähernd so aussehen, wie das restliche Interieur. Allerdings gibt es das richtige Vinyl natürlich nicht mehr. Im Herbst irgendwann muss dann der Lack dran glauben, denn der Rost ist leider nicht mehr vernachlässigbar. Das wird natürlich aufwändig, und ich werde einen Karrosseriebauer hinzuziehen. In meinen extravaganten Recherchen nach originalen japanischen Kotflügel-Spiegeln bin ich überhaupt nicht vorwärts gekommen. Das ist natürlich sehr frustrierend.


    Und nun habe ich noch ein neues Problem. Ich habe beim Ölwechsel vor ca. einem Monat und etwa 1000 km dieses Öl verwendet: https://produkte.liqui-moly.bi…noel-sae-20w-50-hd-5.html Nun jammert der Wagen, (und zwar erst jetzt) besonders kalt und bei niedrigen Drehzahlen. Die Öldrucklampe leuchtet dann schwach, und manchmal auch stark, das erste Mal trat das bei einer etwas steileren Auffahrt auf, vor etwa 100 km. Bei erneutem Start ließ sich das Problem nicht wiederholen, und die Lampe bleibt auch bei längerer Fahrt aus. Ich vermute, dass die Ölpumpe mit dem Öl nicht klarkommt, vielleicht ist es zu dickflüssig? Hat jemand generell Empfehlungen, welches Öl für den 12R besser passt? Es ist zwar ein teurer Spaß, aber wenn ich mir mit einem Ölwechsel großen Ärger erspare, würde ich das natürlich sofort tun.


    Ein Banause bot mir übrigens im Vorbeigehen 2800 Euro für das Auto. Ich habe ihn natürlich wild gestikulierend vom Hof gejagt. Nicht mal einen halbwegs passablen Post-T3 ohne H-Kennzeichen kriegt man für solches Geld 8| X( .


    Achso: hier sind noch zwei Bilder von dem Holland-Trip, der zwischen Ölwechsel und Öldrucklampe lag:
    [Blocked Image: http://fs5.directupload.net/images/170508/temp/zz34twh7.jpg]
    [Blocked Image: http://fs5.directupload.net/images/170508/temp/ls9igyoc.jpg]

  • na in der steht 10w40 :D ich hab sie gerade nicht bei der Hand, da ich sie im Bus habe, und der in der Garage steht. Es hängt ja auch von der Betriebstemperatur ab. Aber generell kann man ja die Bezeichnungen von vor fast 40 Jahren nicht so zweifelsfrei auf heute übertragen. Ich habe auch von anderen HiAce-Besitzern die Empfehlung zu 20W50 bekommen, aber da scheint es individuelle Differenzen zu geben. Wenn es im Sommer heißer ist, werde ich ja sehen, ob es wieder auftritt. Bisher sind jedenfalls keine langen Fahrten geplant (Abseits von dieser Sache in Gießen :-P)

  • [Blocked Image: https://thumb.ibb.co/jWtoCa/IMG_20170519_183045_1.jpg]


    So stehts in der Anleitung. Vielleicht ist es wirklich zu kalt gewesen bei ca 16-18°C. Leider konnte ich die Gelegenheit, dass es letztens knapp 30° hatte, nicht für einen Test nutzen, da ich krank im Bett lag. Ich glaube nicht, dass es am Sensor liegt, oder am Ölstand oder am Ölfilter. Der Ölfilter ist brandneu, und der Motor verliert auch kein Öl oder so. Zudem leuchtete die Lampe teils schwach, teils stark, aber nie durchgehend. Und sobald der Motor etwas gelaufen ist, ist das Leuchten passé.


    Ich werde aber zur Sicherheit bei der nächsten Gelegenheit die Ölpumpe reinigen und das Öl austauschen, z.B. hiermit: https://www.oel-guenstig.de/CL…5W-40-Motoroel::1220.html

  • Ich hab das lange rausgezögert, aus Faulness und aus anderen Gründen, aber hier kommt ein Update:


    Der Bus wird demnächst zwei Jahre in meinem Besitz sein, und angesichts dieser Tatsache kam mir der Gedanke, ich müsste nun mal so langsam in die Pötte kommen mit der Umrüstung. Desweiteren steht der TÜV an, und die vorderen Stoßdämpfer sowie das Getriebe sind nicht zu leugnen ölfeucht.


    Was also tun? quo hilft mir schonmal mit Stoßdämpfern aus, und DIchtsätze sind zwar schwierig aufzutreiben, aber es geht noch eben. Die Komponenten sind nun allesamt auf ihrer Odyssee, und ich hoffe, alles kommt zeitig an, damit ich am 2.4. ein wenig feiern kann. Aber man steckt nicht drin, und so mancher Lieferservice mit H ist manchmal fürn A.


    Was die Öldruck-Problematik im kalten Zustand angeht, nach mittelkurzer Recherche habe ich mich entschlossen, dieses Öl hier auszuprobieren: http://www.millersoils.co.uk/p…ssic-pistoneeze-20w50/560

    mal sehen, ob das hilft. Wenn nicht, wird doch noch die Ölpumpe auf den Kopf gestellt. Auch am Vergaser war ich noch nicht dran, aber der ist ebenfalls ganz oben auf der Fahndungsliste. Unaufschieblich ist ebenfalls die Rostbehandlung, und der Wagen wird zumindest diesen Sommer "fleckig" umherfahren. Der Originallack wird die Behandlung letztlich nicht überstehen, daher werde ich sehr stumpf vorgehen, mit Rostumwandler und Hammerite. Im Herbst/Winter dann die sorgfältige Lackierung. Ich scheue mich noch davor, den Bus zu strippen, denn ich habe Angst, zu viel könnte kaputt gehen.


    Dann ist da noch die Rückbank, die ich aus dem portugaler Schrottbus rausgerobbt habe, und die fachmännisch beim Sattler meines Vertrauens für eine Stange Geld aufgearbeitet wurde. Ich sollte auch ein Bild haben irgendwo:

    vorher:

    [Blocked Image: http://thumb.ibb.co/ji9AF7/IMG_20161227_135043.jpg]

    nachher:

    [Blocked Image: http://thumb.ibb.co/dwMMoS/IMG_20170815_WA0000_1.jpg]


    Ich bin echt zufrieden mit der Arbeit des Kollegen. Er hat mir praktisch aus dem Nichts diese schöne und bequeme Rückbank gezaubert, denn was aus Portugal kam, war effektiv Schrott. Natürlich zu einem gewissen Preis. Dennoch würde ich wieder hingehen, Koitzsch heißt der Mann, und er verdingt sich in Wuppertal, falls jemand Bedarf hat.


    Anderes Thema:

    Da seit dem Kauf beide(sic) Radios kaputt sind, habe ich mich außerdem entschlossen, dem auf den Grund zu gehen. Das "originale" Radio, also das an der Stelle, wo das originale Radio sitzen müsste, ist von Philips, und hat mutmaßlich nur einen Lautsprecher unter dem Armaturenbrett, wahrscheinlich ist wenigstens eins von beiden kaputt. "Original" schreibe ich so, weil auch dieses Radio den Eindruck macht, als würde es da eigentlich nicht hingehören. Ich verbuche das aber noch unter vielleicht hat Philips das Radio ändern müssen, oder die Busse haben in Deutschland ein anderes Modell verpflanzt bekommen. Es müsste das Originale sein. Ich habe gewiss schon früher angemerkt, dass es aber wohl schon länger kaputt sein muss, denn es war fachmännisch ein zweites Radio unter das Armaturenbrett festgebunden (sic). MIT KORDEL! Über die rustikale Herangehensweise der Vorbesitzer habe ich mich ja bereits hinlänglich ergossen, aber das festgeknotete Zweitradio mit vollkommen frei baumelnden Lautsprechern war schon speziell. Dazu waren bei der Montage offenbar kein Lötkolben, oder wenigstens Schrumpfschläuche und eine Zange zur Hand. Daher waren die Drähte unter Zuhilfenahme von KAUGUMMI mit dem Stecker des Radios verzwirbelt. Ich habe es rausgerissen, und mich noch nicht entschieden, was damit geschieht. Einbauen möchte ich es nicht wieder, das war mir zu usselig, mit den zusätzlichen Lautsprechern, die auf dem Armaturenbrett rumflogen.


    Meine eigentlichen Reparaturbestrebungen beschränken sich daher auf das eigentlich korrekte Radio IM Armaturenbrett. Ich versuche gegenwärtig, es schadlos aus seinem Kunststoffgefängnis zu befreien, allerdings komme ich nicht weiter. Das Radio hängt hinter einer Abdeckung, die sich partout nicht komplett lösen lässt. Ich will keine Gewalt anwenden, das wäre sicher das Ende des Panels.

    Hier das Radio

    [Blocked Image: http://thumb.ibb.co/gpmCTS/IMG_20171001_160133_1.jpg]

    und hier das böse, böse Panel (bei mir natürlich spiegelverkehrt)

    [Blocked Image: http://thumb.ibb.co/csJqhn/Panel.jpg]


    weiter links neben dem Radio sind Lüftungshebel, und der Drehknopf für die Lüftung (off, 1, 2, hi). Er lässt sich noch abziehen (mit Geduld und einem Hebel). Aber danach hängt das Panel immer noch an dem Schaft des Drehknopfs. Vielleicht mache ich noch ein Bild.. Jedenfalls bekomme ich das Radio so nicht raus, und kann natürlich auch nicht herausfinden, was daran kaputt ist. Vielleicht versuche ich als nächstes, das Armaturenbrett komplett abzunehmen, und von der anderen Seite dranzukommen. Wenn jemand ne Idee hat, wie man das Panel überreden kann, den Schaft des Lüftungsreglers loszulassen, ich bin offen für alles. Wurde ja sicher auch in anderen Schlitten verbaut, oder?

    Was gibt es noch zu berichten? Ich habe auch bereits vor längerer Zeit beschlossen, dem Bus eine schnieke Liegefläche zu verpassen, und habe nun, da die Rückbank seit letztem Sommer komplett ist, die Pläne dafür gemacht. Es soll faltbar sein, und sich über die zurückgeklappte Rückbank erstrecken. Erst dachte ich, ich spare ein paar Mark, und nutze die Rückbank mit, aber das ist nichts Halbes und nichts Ganzes. Stattdessen mache ich den Bettrahmen jetzt aus Aluprofil, verkleide es mit Pappelsperrholz, und lasse mir was Fixes einfallen, damit der Schmonz genug Abstützung erfährt. Ich hoffe ich kriege es so modular hin, wie ich es mir denke.


    [Blocked Image: http://thumb.ibb.co/mnuKa7/IMG_20180303_151534_1.jpg]

    [Blocked Image: http://thumb.ibb.co/euQmNn/IMG_20180306_233845_1.jpg]


    Nächste Baustelle: Was muss jeder Kackprolet an der Stoßstange haben? Richtig, gelbe Nebelscheinwerfer. Ich habe mir daher für viel zu teuer IFP Nebelscheinwerfer mit gelbem Glas besorgt, und dazu einen Nebelscheinwerferschalter aus einem FJ40. Sollte eigentlich auch in den Bus passen. Gegenüber vom Choke ist noch ein unbenutzter Platzhalter für einen entsprechenden Schalter. Ich glaube aber, der RH20 hatte vor 1980 keinen solchen Schalter. Richtig gewesen wäre möglicherweise ein Kippschalter, wie der für die Scheibenheizung.


    Und weiter geht die wilde Hatz: Es gibt recht günstig Spielzeug-Dachgepäckträger für T2/T3. https://www.bus-ok.de/T2-und-T3-Dachgepaecktraeger-Retro Die sind dann in der Breite verstellbar. Ohne die Breiten der diebstahlsicheren Volksbusse zu kennen, nehme ich an, dass der Hiace irgendwo zwischen beiden rangiert. Der Träger müsste also auf den Bus passen. Leider ergaben meine Messungen auch, dass er dann wohl nicht mehr durch das Garagentor passt. Also ist das erstmal aufgeschoben, aber gewiss nicht aufgehoben. Eines Tages will ich so ein stylisches Teil für ne schmale Mark. Dann kommt da eine Solarzelle drauf, die eine Zweitbatterie lädt. Por la Kühlbox.


    last but not least wird bald eine originale Werkzeugtasche diesen Platz bewohnen:

    [Blocked Image: http://thumb.ibb.co/eYNGNn/IMG_20180304_160605_1.jpg]


    Und nun noch eine gute Punchline, ich habe ein "altes" Bild von meinem "Bus" "gefunden":

    [Blocked Image: http://thumb.ibb.co/iAb8ox/best_rally_epic_bus_win_fail.png]


    das wars erst mal. Sobald das Teil in der geräumigen Garage meines alten Knans steht, und die Arbeit richtig losgeht, gibts auch wieder mehr Bilder!

    Grüße

  • Mugiwara

    Changed the title of the thread from “Mein erster HiAce-Fensterbus-Camper” to “Jigoku no Demon-Ace”.
  • @Moritz,


    Du solltest das Radio selber demontieren können indem Du die Drehregler des Radio's abziehst und dann die Sechskantmutter löst, nun solltest Du die Abdeckplatte des Radio's abnehmen können. Den Drehregler der Lüftung solltest Du auch nur abziehen können, sie sollten normalerweise keine Madenschraube oder so haben, eventuell hat der Regler eine Kappe in der Mitte welche mit einer Ahle oder 00 Schraubenzieher ausgehebelt werden kann. Leider sieht man in den Explosionszeichnungen zu wenig.


    Gruss Urs

  • @Moritz,


    Du solltest das Radio selber demontieren können indem Du die Drehregler des Radio's abziehst und dann die Sechskantmutter löst, nun solltest Du die Abdeckplatte des Radio's abnehmen können. Den Drehregler der Lüftung solltest Du auch nur abziehen können, sie sollten normalerweise keine Madenschraube oder so haben, eventuell hat der Regler eine Kappe in der Mitte welche mit einer Ahle oder 00 Schraubenzieher ausgehebelt werden kann. Leider sieht man in den Explosionszeichnungen zu wenig.


    Gruss Urs


    So weit bin ich ziemlich genau. Der Lüftungsregler hing sehr fest, ich habe aber per Zufall einen Zelthering zur Hand gehabt, und zwar einen aus Blech, nicht aus Draht. MIt dem konnte ich behutsam und schonend den Knopf abziehen. Bei den Drehknöpfen des Radios sind Muttern, bei dem Lüftungsregler ist keine. Zumindest sehe ich keine. Ich mache morgen ein Foto. Ich vergesse immer an den wichtigsten Stellen ein Foto zu machen

  • Schöner Bus! Aber bitte lass das mit dem Hammerit! Das Zeug ist für die Tonne.

    Ich habe inzwischen sehr gute Erfahrungen mit Brunox Rostversiegelung/Umwandler und Brantho Korrux 3in1 gemacht. Brantho Korrux hat den Nachteil dass es kaum verläuft. Im Sichtbereich ist es daher nicht geeignet. Als Grundierung z.B. auch im Schwellerbereich geht es aber sehr gut.

  • So weit bin ich ziemlich genau. Der Lüftungsregler hing sehr fest, ich habe aber per Zufall einen Zelthering zur Hand gehabt, und zwar einen aus Blech, nicht aus Draht. MIt dem konnte ich behutsam und schonend den Knopf abziehen. Bei den Drehknöpfen des Radios sind Muttern, bei dem Lüftungsregler ist keine. Zumindest sehe ich keine. Ich mache morgen ein Foto. Ich vergesse immer an den wichtigsten Stellen ein Foto zu machen


    [Blocked Image: https://thumb.ibb.co/i84TQ7/IMG_20180310_145518_1.jpg] [Blocked Image: https://thumb.ibb.co/nwcF57/IMG_20180310_145541_1.jpg] [Blocked Image: https://thumb.ibb.co/digKXn/IMG_20180310_145657_1.jpg]


    Auf Bild 1 zu sehen ist der gemeine kleine Stummel, an dem das Ding festhängt. An den Drehknöpfen des Radios waren Muttern, die sind gelöst, dort lässt sich das Panel auch schon ohne Gewaltanwendung bewegen. Allerdings merkt man bereits bei geringster Kraftanwendung auf der anderen Seite, dass das Panel und der Drehknopf der Lüftung miteinander verheiratet sind. Ich will natürlich nicht da rumzerren, denn nachher habe ich dann das halbe Panel in der Hand.


    Schöner Bus! Aber bitte lass das mit dem Hammerit! Das Zeug ist für die Tonne.

    Ich habe inzwischen sehr gute Erfahrungen mit Brunox Rostversiegelung/Umwandler und Brantho Korrux 3in1 gemacht. Brantho Korrux hat den Nachteil dass es kaum verläuft. Im Sichtbereich ist es daher nicht geeignet. Als Grundierung z.B. auch im Schwellerbereich geht es aber sehr gut.


    Also Rostumwandler würde ich natürlich auch nehmen. Mein Ziel ist, die rostigen Stellen provisorisch zu behandeln, und sobald ich das Geld und den Mumm dazu habe, den Bus komplett zu lackieren. Also alles ab, alle Fenster raus, etc.

  • So, ich hab geschraubt, und festgestellt, dass da keine Schraube ist, und dass das Bild mit der Schraube für Baujahre ab 12/79 ist, und mein Bus ist halt von 07/79 :-P


    Also das hat es nicht gebracht ;-)

    Hier ist das Bild, auf dem das richtige Panel sein müsste

    [Blocked Image: https://thumb.ibb.co/k7SNCx/Panel_bis_12_79.jpg]


    und hier kommen nochmal die Fotos, die ich während der Bearbeitung gemacht hab. Da es zu kalt zum rausfahren ist, habe ich natürlich wie immer nur in der engen Garage rumgeturnt.


    Hier die Situation von unten: Da waren insgesamt 4 Schrauben, die ich erstmal unbedarft gelöst habe. Ich dachte, ich könnte den Teil um das Panel vielleicht so lösen.

    [Blocked Image: https://thumb.ibb.co/bAVnec/IMG_20180317_150228_1.jpg]


    Allerdings weit gefehlt. Alles Blech ist hier miteinander verbunden, hier lässt sich nichts lösen. Es sei denn, ich löse es komplett. Zu sehen ist das Handschuhfach von unten. Links oben im Bild sieht man die Klappe.

    [Blocked Image: https://thumb.ibb.co/g2EPQH/IMG_20180317_150053_1.jpg]


    und hier nochmal von der Seite das Panel, wie es festhängt. Ich werde morgen nochmal versuchen, vielleicht mit einer Zange an dem Regler rumzumachen. Vielleicht lässt sich das irgendwie bewegen. Aber das ist schon alles irgendwie miteinander verhakt.

    [Blocked Image: https://thumb.ibb.co/fMMhCx/IMG_20180317_150336_1.jpg]


    Ich werde nächste Woche samstags mit dem Bus zu meinem Vater in die Garage fahren. Dort ist mehr Platz, ich kann beide Türen weit aufmachen, und vielleicht vernünftiger von unten an das Armaturenbrett ran. Jetzt ist das auf jedenfall gehobene Akrobatik.


    TÜV läuft Ende März ab, vorher will ich auf jeden Fall noch damit umziehen. Hoffentlich ist es wahr, dass wir nächstes Wochenende zweistellige Plusgrade haben. Sonst muss ich echt tricksen. 5-Tage-Kennzeichen etc. Hoffentlich habe ich dann auch irgendwann die noch fehlenden Teile.


    Noch eins: Ein Kollege gab mir den Tipp, vor dem eigentlichen Ölwechsel einen "Extra"-Ölwechsel mit modernem Synthetik-Öl zu machen, und dann ein wenig zu fahren. Der Plan ist, dass das Synthetik-Öl all den Mock aus dem Motor anlöst, und in den Ölfilter abtransportiert. Sobald der Bus am Ziel ist, wird dann das richtige Öl reingetan, und ein neuer Ölfilter. Ich bin da noch nicht ganz überzeugt, ich sorge mich, dass ich mir damit vielleicht die Dichtungen angreife. Meinungen?


    Grüße,


  • Quote

    Noch eins: Ein Kollege gab mir den Tipp, vor dem eigentlichen Ölwechsel einen "Extra"-Ölwechsel mit modernem Synthetik-Öl zu machen, und dann ein wenig zu fahren. Der Plan ist, dass das Synthetik-Öl all den Mock aus dem Motor anlöst, und in den Ölfilter abtransportiert. Sobald der Bus am Ziel ist, wird dann das richtige Öl reingetan, und ein neuer Ölfilter. Ich bin da noch nicht ganz überzeugt, ich sorge mich, dass ich mir damit vielleicht die Dichtungen angreife. Meinungen?

    Mach das... dann kann ich Dir den Ersatzmotor, der bei mir herumliegt verkaufen. Den brauchst Du dann bald...

    Nein im Ernst-Finger weg! Der 12R ist eine echte uralt-Konstruktion und geht auf die 60er Jahre Konstruktion der R-Motoren zurück. Ich würde bei diesem Motor auf jeden Fall höchstens 15W40 fahren oder sogar eher 20W40. Das moderne, flüssige Öl läuft Dir hier durchfließen wie Wasser und wird vermutlich kaum den richtigen Öldruck aufbauen können. Gerade Motoren mit Gußkopf sind da wohl eher empfindlich.

  • "Der Plan ist, dass das Synthetik-Öl all den Mock aus dem Motor anlöst, und in den Ölfilter abtransportiert"


    aber zuerst durch die Ölpumpe, Lager usw....


    Keine gute Idee =O

  • Mach das... dann kann ich Dir den Ersatzmotor, der bei mir herumliegt verkaufen. Den brauchst Du dann bald...

    Nein im Ernst-Finger weg! Der 12R ist eine echte uralt-Konstruktion und geht auf die 60er Jahre Konstruktion der R-Motoren zurück. Ich würde bei diesem Motor auf jeden Fall höchstens 15W40 fahren oder sogar eher 20W40. Das moderne, flüssige Öl läuft Dir hier durchfließen wie Wasser und wird vermutlich kaum den richtigen Öldruck aufbauen können. Gerade Motoren mit Gußkopf sind da wohl eher empfindlich.


    Also doch. In etwa das sagte ich im auch, allerdings wesentlich laienhafter, am Freitag. Hauptsächlich ging es dabei um meine Auswahl des Mötoröls, er wunderte sich stark über das 20w50, da mein Auto ja garkein Vorkriegsmodell sei. Er meinte (sinngemäß) "Gar kein Thema mach ich immer so mit meinem Land Cruiser aus den 80ern [J60, denke ich], die Motoren können das ab. Früher gab es solche Öle einfach nur nicht, das ist alles.". Aber da ich ja unbedarft bin, hab ich ihm so halb geglaubt, dass man diese Erkenntnis auch unbekümmert auf meinen Motor übertragen könne. Keine Sorge, die Idee ist definitiv abgehakt!


    Die Ölpumpe werde ich ohnehin demnächst sehr genau begutachten / in Diesel einlegen, denn optimal ist der Öldruck auch nicht.


    Leider hat mich der Märzwinter im eisigen und salzigen Griff. Der Bus sollte eigentlich jetzt schon in der Werkstatt sein, und von mir und meinem alten Herrn sein Kleid entrostet bekommen :(

    Immerhin kann ich morgen die Stoßdämpfer in der örtlichen Post einsammeln :thumbup:


    Achso, Die Fixierung meiner Handbremse am Armaturenbrett ist, wie die anderen Verschraubungen zunächst auch, gelöst. Leider ging das wieder festschrauben hier nicht so leicht, denn die Anschraublasche lässt sich nicht mal mit Gewalt wieder in die Ursprungsposition drücken. Auch hier habe ich noch nicht raus, wie ich das wieder grade biege. Natürlich nicht sehr schön :/ Im ersten Versuch habe ich die Handbremse einfach unten gelöst, und mir gedacht, kannste das oben wieder dranschrauben, und dann mit nem schön langen Hebel unten rummachen. Blöderweise ist der Bowdenzug ja fix an der Karosserie. Also Sackgasse, alles wieder zusammen. Während ich das fummelte, war ich sehr komprimiert im Fußraum eingesperrt. Mach ich glaub ich nicht nochmal :-P